Comment 2 for bug 1809181

This can be marked as verified as gjs 1.52.5-0ubuntu18.04.1 is in proposed.