depends on 'python2.2.4nome2'

Bug #2191 reported by Luis Villa on 2005-09-10
4
Affects Status Importance Assigned to Milestone
gjots2 (Ubuntu)
Medium
Unassigned

Bug Description

The gjots package in universe right now depends on 'python2.2.4nome2'. I *assume* this is a typo, and it is meant to depend on python2.2.4-_g_nome2. This makes the package uninstallable, since no 'python2.2.4nome2' package exists or has existed AFAICT. That makes it a fairly serious bug.

Changed in gjots2:
status: New → Fixed
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers