giver don't start on 11.10 (.desktop file use mono runtime 2.0 instead of 4.0)

Bug #898380 reported by Laurent Vaills on 2011-11-30
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
giver (Ubuntu)
Undecided
Unassigned

Bug Description

After upgrading to 11.10 , giver does not want to start anymore.

A fix is published here : http://www.webupd8.org/2011/11/get-giver-to-work-in-ubuntu-1110-and.html

Is it possible to add the package dependency and update the .desktop file , so giver can then be available on Oneiric ?

Hans Joachim Desserud (hjd) wrote :

Since these are two different issues and giver won't work properly until both are fixed, they deserve separate bug reports. The dependency issue is already discussed in bug 772076, since it was present on Ubuntu 11.04 as well.

tags: added: oneiric
summary: - giver don't start on 11.10
+ giver don't start on 11.10 (.desktop file use mono runtime 2.0 instead
+ of 4.0)
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers