package gitolite3 3.6.4-1 failed to install/upgrade: subprocess installed post-installation script returned error exit status 1

Bug #1644545 reported by Mark Waite
20
This bug affects 3 people
Affects Status Importance Assigned to Milestone
gitolite3 (Ubuntu)
Medium
Unassigned

Bug Description

Instructions on https://help.ubuntu.com/lts/serverguide/git.html refer to package named "gitolite", but the package in Ubuntu 16 seems to be named "gitolite3"

ProblemType: Package
DistroRelease: Ubuntu 16.04
Package: gitolite3 3.6.4-1
ProcVersionSignature: Ubuntu 4.4.0-47.68-generic 4.4.24
Uname: Linux 4.4.0-47-generic x86_64
ApportVersion: 2.20.1-0ubuntu2.1
Architecture: amd64
Date: Thu Nov 24 05:56:21 2016
ErrorMessage: subprocess installed post-installation script returned error exit status 1
InstallationDate: Installed on 2014-08-16 (830 days ago)
InstallationMedia: Ubuntu 14.04.1 LTS "Trusty Tahr" - Release amd64 (20140722.2)
PackageArchitecture: all
RelatedPackageVersions:
 dpkg 1.18.4ubuntu1.1
 apt 1.2.15
SourcePackage: gitolite3
Title: package gitolite3 3.6.4-1 failed to install/upgrade: subprocess installed post-installation script returned error exit status 1
UpgradeStatus: Upgraded to xenial on 2016-08-03 (113 days ago)

Revision history for this message
Mark Waite (markwaite) wrote :
tags: removed: need-duplicate-check
Revision history for this message
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in gitolite3 (Ubuntu):
status: New → Confirmed
Revision history for this message
Alberto Salvia Novella (es20490446e) wrote :

@ Mark Waite, please:

1. In (https://bugs.launchpad.net/serverguide/+filebug), open a new report about the documentation issue.

2. Edit this bug description, so it only talks about this particular issue.

Thank you.

Changed in gitolite3 (Ubuntu):
importance: Undecided → Medium
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers