git-phab 2.9.0~git20170531+6877964-1 source package in Ubuntu

Changelog

git-phab (2.9.0~git20170531+6877964-1) unstable; urgency=medium

  * New upstream snapshot.
  * Orphan the package.
  * Add the upstream Git repo to debian/watch.
  * Use secure copyright file specification URI.
  * Bump Standards-Version to 4.5.1.
  * Deprecate priority extra as per policy 4.0.1.
  * Use debhelper-compat instead of debian/compat, bump compat to 12.
  * Set Vcs-* to salsa.debian.org.
  * Properly use pybuild.
  * Specify dh sequences in Build-Depends.
  * Drop no longer necessary get-orig-source.
  * Set Rules-Requires-Root: no.
  * Update the copyrights.

 -- Andrej Shadura <email address hidden>  Sat, 06 Feb 2021 20:49:12 +0100

Upload details

Uploaded by:
Debian QA Group
Uploaded to:
Sid
Original maintainer:
Debian QA Group
Architectures:
all
Section:
misc
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Hirsute release universe misc

Builds

Hirsute: [FULLYBUILT] amd64

Downloads

File Size SHA-256 Checksum
git-phab_2.9.0~git20170531+6877964-1.dsc 1.7 KiB cf573353aa45d18c3e1d1da4c2fd15186b777e3a5da1e8b37dff393f6e02c00d
git-phab_2.9.0~git20170531+6877964.orig.tar.xz 26.8 KiB f2289ef11af273c3c1b200703247194dcb86f2ef9df934ed18f7bad2a9c22356
git-phab_2.9.0~git20170531+6877964-1.debian.tar.xz 2.9 KiB c7ec4c43488398a1b5877f18ab16353adc1b3135f1a7ed950604d3963e543041

No changes file available.

Binary packages built by this source

git-phab: Git subcommand to integrate with Phabricator.

 Tool to help out pushing Git changes into Phabricator Differential.