gimp selection not working under nvidia

Bug #473172 reported by Daniel Stone on 2009-11-03

This bug report was converted into a question: question #88421: gimp selection not working under nvidia .

6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
gimp (Ubuntu)
Undecided
Unassigned

Bug Description

Binary package hint: gimp

I have an older nvidia card that has multiple drivers but currently using karmic gimp selection is not working

Steps to reproduce
Open project in gimp
choose rectangular selection tool choose selection area
choose gradiant
adjust opacity
attempt to use gradient
no area can be selected
had only windows gimp 3 frefox not near capacity
new in karmic
not in jaunty

ProblemType: Bug
Architecture: amd64
CheckboxSubmission: c696394865573b188a4fba4b5a7760f2
CheckboxSystem: 4ed15c40009aa6f7770f606350a390a2
Date: Tue Nov 3 13:01:24 2009
DistroRelease: Ubuntu 9.10
NonfreeKernelModules: nvidia
Package: gimp 2.6.7-1ubuntu1
ProcEnviron:
 LANG=en_US.UTF-8
 SHELL=/bin/bash
ProcVersionSignature: Ubuntu 2.6.31-14.48-generic
SourcePackage: gimp
Uname: Linux 2.6.31-14-generic x86_64

Daniel Stone (danielstone) wrote :
Daniel Stone (danielstone) wrote :

often overlooked things that may cause an issue

Changed in gimp (Ubuntu):
status: New → Invalid
Mario Luzeiro (mrluzeiro) wrote :

Same problem here. With xfce4, if I move to gnome session it works OK.
but it used to work in xfce4 OK, probably not gimp bug..

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Related questions