Ubuntu

resizing image corrupts ruler

Reported by Rolf Leggewie on 2009-02-23
14
This bug affects 2 people
Affects Status Importance Assigned to Milestone
gimp (Ubuntu)
Low
Unassigned
Declined for Jaunty by Pedro Villavicencio

Bug Description

Binary package hint: gimp

This is on an up-to-date Jaunty system for gimp 2.6

Steps to reproduce

1. open an image in gimp
2. resize and/or zoom in and out of the image
3. notice how both the horizontal and vertical ruler become corrupted

see attached screenshot for an example

Rolf Leggewie (r0lf) wrote :
unknown (satrap) wrote :

i can confirm this on intrepid

Radeon 9600 with AMD proprietary driver

Pedro Villavicencio (pedro) wrote :

Thanks for the report, that's not reproducible for me, it could be due to a video driver issue, which video card and driver are you using? is this still reproducible? thanks.

Changed in gimp (Ubuntu):
importance: Undecided → Low
status: New → Incomplete
summary: - [jaunty] resizing image corrupts ruler
+ resizing image corrupts ruler
Rolf Leggewie (r0lf) wrote :

gimp 2.6 has been so buggy, I reverted to 2.4 for the time being. Sorry, I can't test this at the moment, but satrap confirmed he has the problem as well.

unknown (satrap) wrote :

jaunty, gimp 2.6.6, radeon 9600 pro, radeon opensource driver.
the problem is still here.

Rolf Leggewie (r0lf) on 2009-05-14
Changed in gimp (Ubuntu):
status: Incomplete → Confirmed
Michael Schumacher (schumaml) wrote :

Never heard about this. Ubuntu-specifc Radeon-driver related problem?

Insanity5902 (insanity5902) wrote :

Same problem here, running gentoo though, just came across this so I thought I would provide insight onto my end.

Gimp 2.6.6
x86-video-ati 6.12.2 (open source)
gtk+ 2.16.2
gnome 2.26

It happens whether I am in metacity or compiz. If I can provide anything else that might help, let me know.

I can also confirm this problem on Dreamlinux 3.5 Xfce with the same Ati Radeon 9600, so it looks like a driver problem.

Insanity5902 (insanity5902) wrote :

Found what was causing my problem, it was my GTK theme Gnome Air Suite v2.

Switching to any of the others installed fixed it for me.

Pedro Villavicencio (pedro) wrote :

Thanks for your report, that's something to send directly upstream at http://bugzilla.gnome.org by someone having the issue, for forwarding instructions please read http://wiki.ubuntu.com/Bugs/Upstream/GNOME, Thanks in advance.

Thomas Hotz (thotz) wrote :

Here are many different comments. Who is still affected by this bug? The latest version from GIMP with 2.6 is 2.6.12 that is in Ubuntu 12.04 LTS. Above GIMP 2.8.x is in our packages. Thank you for telling us.

Then I would make an upstream bug report.

Changed in gimp (Ubuntu):
status: Confirmed → Incomplete
Rolf Leggewie (r0lf) wrote :

I was unable to reproduce this today on my netbook running precise.

Thomas Hotz (thotz) wrote :

Thank you Rolf for your reply. I'll mark this bug as fixed.

Changed in gimp (Ubuntu):
status: Incomplete → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers