Please merge gimp 2.6.5-1 (main) from Debian unstable (main)

Bug #330098 reported by Pedro Fragoso on 2009-02-16
2
Affects Status Importance Assigned to Milestone
gimp (Ubuntu)
Undecided
Unassigned

Bug Description

Binary package hint: gimp

gimp (2.6.5-1ubuntu1) jaunty; urgency=low

  * Merge from Debian unstable, Ubuntu remaining changes:
    - debian/patches/02_help-message.patch,
      debian/patches/03_gimp.desktop.in.in.patch:
      + updated some strings for ubuntu
    - debian/rules:
      + updated translation templates
    - debian/control:
      + Drop webkit build dependency. gimp is the only thing pulling
        in webkit for the desktop CDs, and makes them explode
        Without the webkit help browser
        plugin, help will just be displayed in the default browser.

 -- Pedro Fragoso <email address hidden> Mon, 16 Feb 2009 12:46:59 +0000

Related branches

Pedro Fragoso (ember) wrote :
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package gimp - 2.6.5-1ubuntu1

---------------
gimp (2.6.5-1ubuntu1) jaunty; urgency=low

  * Merge from Debian unstable (LP: #330098), Ubuntu remaining changes:
    - debian/patches/02_help-message.patch,
      debian/patches/03_gimp.desktop.in.in.patch:
      + updated some strings for ubuntu
    - debian/rules:
      + updated translation templates
    - debian/control:
      + Drop webkit build dependency. gimp is the only thing pulling
        in webkit for the desktop CDs, and makes them explode
        Without the webkit help browser
        plugin, help will just be displayed in the default browser.

gimp (2.6.5-1) unstable; urgency=low

  * New upstream release

gimp (2.6.4-2) unstable; urgency=low

  * Upload to unstable

 -- Pedro Fragoso <email address hidden> Mon, 16 Feb 2009 12:46:59 +0000

Changed in gimp:
status: New → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers