Gutsy Gibbon 7.10 - unmet dependencies: gimp: Depends: gimp-data (>= 2.4.0~rc3) but 2.4.0~rc2-1ubuntu1 is to be installed

Bug #147628 reported by Savvas Radevic
22
This bug affects 1 person
Affects Status Importance Assigned to Milestone
gimp (Ubuntu)
Medium
Unassigned

Bug Description

Ubuntu Gutsy Gibbon 7.10
I'm using the uk.archive.ubuntu.com as a server repositository

It's been 3 days that gimp and gimp-python are kept back because of unsatisfied dependency:
$ sudo apt-get install gimp gimp-python
Reading package lists... Done
Building dependency tree
Reading state information... Done
Some packages could not be installed. This may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.
The following information may help to resolve the situation:

The following packages have unmet dependencies:
  gimp: Depends: gimp-data (>= 2.4.0~rc3) but 2.4.0~rc2-1ubuntu1 is to be installed
E: Broken packages

Revision history for this message
Sarah Kowalik (hobbsee-deactivatedaccount) wrote :

Please give the output of:

apt-cache policy gimp

and

apt-cache policy gimp-data.

(this is very weird, seeing as these two packages are in the same source package.)

Revision history for this message
total wormage (geert-bonekamp) wrote :

i can confirm this, i removed the gimp so i don't know if my output is worth a thing, but here it is:

gimp:
  Installed: (none)
  Candidate: 2.4.0~rc3-1ubuntu2
  Version table:
     2.4.0~rc3-1ubuntu2 0
        500 http://nl.archive.ubuntu.com gutsy/main Packages
     2.4.0~rc2-1ubuntu1 0
        100 /var/lib/dpkg/status

gimp-data:
  Installed: 2.4.0~rc2-1ubuntu1
  Candidate: 2.4.0~rc2-1ubuntu1
  Version table:
 *** 2.4.0~rc2-1ubuntu1 0
        500 http://nl.archive.ubuntu.com gutsy/main Packages
        100 /var/lib/dpkg/status

Revision history for this message
Sarah Kowalik (hobbsee-deactivatedaccount) wrote :

This will fix itself soon - there was a major lot of packages to be built on i386, and gimp-data hasn't built yet. it's currently building, so the fix should be out in a few hours. Please be patient.

Changed in gimp:
status: Incomplete → Fix Committed
Revision history for this message
Savvas Radevic (medigeek) wrote :

gimp:
  Installed: 2.4.0~rc2-1ubuntu1
  Candidate: 2.4.0~rc3-1ubuntu2
  Version table:
     2.4.0~rc3-1ubuntu2 0
        500 http://uk.archive.ubuntu.com gutsy/main Packages
 *** 2.4.0~rc2-1ubuntu1 0
        100 /var/lib/dpkg/status

gimp-data:
  Installed: 2.4.0~rc2-1ubuntu1
  Candidate: 2.4.0~rc2-1ubuntu1
  Version table:
 *** 2.4.0~rc2-1ubuntu1 0
        500 http://uk.archive.ubuntu.com gutsy/main Packages
        100 /var/lib/dpkg/status

Revision history for this message
Sebastien Bacher (seb128) wrote :

No need to open bugs about transitionnal situations due to update which built on i386 and not yet on a another architecture, closing the bug

Changed in gimp:
importance: Undecided → Medium
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Duplicates of this bug

Other bug subscribers