Splash screen typo error

Bug #145524 reported by Nicola Rosati on 2007-09-27
22
Affects Status Importance Assigned to Milestone
gimp (Ubuntu)
Low
Ubuntu Desktop Bugs

Bug Description

Binary package hint: gimp

Well, I didn't know if it was right to fill a bug report for a similar thing, but OTOH I didn't know what could I do at all...
I noticed that the splash screen of the rc2 of The GIMP for my kubuntu Gutsy contain a typo error: I couldn't believe my eyes and so I tried three times, but instead of "release candidate" it says "release conadidate".
I don't know if it has any importance, but my selected language is italian.

Pedro Villavicencio (pedro) wrote :

That's fine is the intention of the image,not a bug. btw if you want to track the new splash you may see some of them here: http://bugzilla.gnome.org/show_bug.cgi?id=346096 . thanks.

Changed in gimp:
assignee: nobody → desktop-bugs
status: New → Invalid
Toby Smithe (tsmithe) wrote :

I do not believe this is the intention of the image. The image is there to inform the user that the software was released as a "release candidate", not a "release condadidate". Thus this is not "fine", and the bug is valid.

The bug report referenced above has not been updated since December 2006, so I don't think any activity will be happening there; let alone any "tracking".

I would confirm this report, but I don't believe I have the authority, so I'm setting it back to "New".

Changed in gimp:
status: Invalid → New
Sebastien Bacher (seb128) wrote :

the issue will be fixed when 2.4.1 is uploaded to hardy

Changed in gimp:
status: New → Fix Committed
Sebastien Bacher (seb128) wrote :

the bug is fixed in hardy now

Changed in gimp:
importance: Undecided → Low
status: Fix Committed → Fix Released
Ryan Pavlik (abiryan) wrote :

Will we see a backport to Gutsy? Even though it may be a clever image if you figure it out, it looks unprofessional if you're not anticipating it.

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Duplicates of this bug

Other bug subscribers

Remote bug watches

Bug watches keep track of this bug in other bug trackers.