Comment 3 for bug 1050831

Launchpad Janitor (janitor) wrote :

This bug was fixed in the package gimp - 2.8.2-1ubuntu1

---------------
gimp (2.8.2-1ubuntu1) quantal; urgency=low

  * Merge from Debian unstable (LP: #1050831). Remaining Ubuntu changes:
  * debian/control:
    - Update description
    - Build-depend on libtiff-dev instead of libtiff4-dev.
  * debian/rules:
    - Set gettext domain and update translation templates
  * debian/patches/02_help-message.patch:
  * debian/patches/03_gimp.desktop.in.in.patch:
    - Update some strings for Ubuntu
 -- Robert Ancell <email address hidden> Wed, 19 Sep 2012 17:16:47 +1200