printing from gimp fails

Bug #35608 reported by Duncan Lithgow on 2006-03-19
6
Affects Status Importance Assigned to Milestone
gimp-print (Ubuntu)
Medium
Unassigned

Bug Description

I have an epson cx3200 multifunction which has worked flawlessly in the past, but inside the last 6 months GIMP cannot print anything meaningful. I just get garbage, I've tried to search for why and haven't turned up anything yet, maybe someone can help?

Instead of an image I get something like this:

%:PS-Adobe-3.0
%%Creator: Print plug-in V4.2 for GIMP/Gimp-Print 4.2.7 (15 Jul 2004)
etc... here's a bit that someone might recognise as a problem..?

BitsPerComponent 8
Decode [ 0 1 0 1 0 1 ]
DataSource currentfile /ASCII85Decode filter
ImageMatrix [ 1 0 0 -1 0 1 ]

Any ideas out there?

Added:
* The connection is via USB.

Sitsofe Wheeler (sitsofe) wrote :

How is your epson cx3200 attached to your computer?

description: updated
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers