Ubuntu

Inaccessible offline GIMP documentation

Reported by Gergely Máté on 2008-12-07
32
This bug affects 4 people
Affects Status Importance Assigned to Milestone
gimp-help (Ubuntu)
Medium
Unassigned

Bug Description

Binary package hint: gimp

On Hardy, I installed the gimp-help package, and GIMP automatically knew to show up the offline docs on clicking "Help". However, when upgrading to Intrepid Ibex, the GIMP also upgraded to 2.6 - but the gimp-help package is still about 2.4. It would be not a problem, thus, because the docs always lags behind the new features, and are still quite useful. But: in the new GIMP 2.6 if I click Help, and ask for the manual, I am redirected for the online version.

The offline docs does not show up anymore - even when the gimp-help package is installed.

Matt Neilson (ichthyoboy) wrote :

I can confirm this on my system as well.

Changed in gimp:
status: New → Confirmed
Connor Imes (rocket2dmn) wrote :

I can also confirm this, and since not much info is needed other than has already been provided, I will mark this bug as Triaged so a developer and/or repository maintainer can handle this. Thank you for reporting it.

connor@lappy686-mk2:~$ apt-cache policy gimp
gimp:
  Installed: 2.6.1-1ubuntu3
  Candidate: 2.6.1-1ubuntu3
  Version table:
 *** 2.6.1-1ubuntu3 0
        500 http://ubuntu.media.mit.edu intrepid/main Packages
        100 /var/lib/dpkg/status
connor@lappy686-mk2:~$ apt-cache policy gimp-help-en
gimp-help-en:
  Installed: 2.4.1-1
  Candidate: 2.4.1-1
  Version table:
 *** 2.4.1-1 0
        500 http://ubuntu.media.mit.edu intrepid/main Packages
        100 /var/lib/dpkg/status

Changed in gimp:
importance: Undecided → Medium
status: Confirmed → Triaged
Pedro Villavicencio (pedro) wrote :

gimp-help issue.

Changed in gimp:
status: Triaged → Confirmed
David Grossberg (davidgro) wrote :

Still an issue in Jaunty and judging by package versions, Karmic.

summary: - Inaccessible offline GIMP documentation in Intrepid
+ Inaccessible offline GIMP documentation
Kip Warner (kip) wrote :

I confirm this under Maverick (amd64) with GIMP 2.6.11.

Thomas Hotz (thotz) wrote :

This has been fixed in GIMP 2.8.

Changed in gimp-help (Ubuntu):
status: Confirmed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Duplicates of this bug

Other bug subscribers