Comment 63 for bug 539708

Using Fedora 12 and turboprint-2.13-2.i586.rpm. Update from ghostscript-8.70-2.fc12.i686.rpm to ghostscript-8.70-5.fc12.i686.rpm started the black print page problem.

Update to ghostscript-8.71-1.fc12.i686.rpm initially fixed it but after reboot black page again. Tried ghostscript-8.71-2.fc12.i686.rpm but still black page.

Dropped back to ghostscript-8.70-2.fc12.i686.rpm and works again (had to remove ghostscript and all dependencies first). My printer is a Canon MP780 and installed as local using tpu://Canon/MP780 .

Error in /var/log/messages :-

Feb 19 18:14:41 mail kernel: tpu[3334]: segfault at 64 ip 00d53bed sp b7809154 error 4 in libpthread-2.11.1.so[d4c000+16000]
Feb 19 18:14:41 mail abrtd: Directory 'ccpp-1266603281-3323' creation detected
Feb 19 18:14:41 mail abrtd: Lock file '/var/cache/abrt/ccpp-1266603281-3323.lock' is locked by process 3356
Feb 19 18:14:42 mail abrt[3356]: saved core dump of pid 3323 (/usr/lib/cups/backend/tpu) to /var/cache/abrt/ccpp-1266603281-3323/coredump (11063296 bytes)
Feb 19 18:14:42 mail abrtd: Executable '/usr/lib/cups/backend/tpu' doesn't belong to any package
Feb 19 18:14:42 mail abrtd: Corrupted or bad crash, deleting