gs 8.64 - bitcmyk produces 0 length output

Bug #331127 reported by Rick Richardson on 2009-02-18
2
Affects Status Importance Assigned to Milestone
ghostscript (Ubuntu)
Medium
Till Kamppeter

Bug Description

Binary package hint: ghostscript

See:

http://bugs.ghostscript.com/show_bug.cgi?id=690287

gs -q -dBATCH -dSAFER -dQUIET -dNOPAUSE -sPAPERSIZE=letter -g5100x6600
-r600x600 -sDEVICE=bitcmyk -dCOLORSCREEN -dMaxBitmap=500000000
'-sOutputFile=xxx.prn' ~/test.ps; ll xxx.prn

Related branches

Launchpad Janitor (janitor) wrote :

This bug was fixed in the package ghostscript - 8.64.dfsg.1-0ubuntu2

---------------
ghostscript (8.64.dfsg.1-0ubuntu2) jaunty; urgency=low

  * debian/patches/35_bitcmyk-blank-output.dpatch: The bitcmyk output device
    produces zero length output (LP: #331127, upstream bug #690287).

 -- Till Kamppeter <email address hidden> Wed, 18 Feb 2009 19:52:54 +0100

Changed in ghostscript:
status: New → Fix Released
Till Kamppeter (till-kamppeter) wrote :

Problem solved. The patch of the upstream bug report did not work for me, too, but I have simply taken the gdevbit.c from the current SVN (the diff to the file from 8.64 looks VERY similar) and it worked. Rick I can print on the HP Color LaserJet 2600n again with your driver! Thanks for the report. New Ghostscript package for Jaunty will arrive in a few minutes.

Changed in ghostscript:
assignee: nobody → till-kamppeter
importance: Undecided → Medium
status: Fix Released → Fix Committed
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Bug attachments