Comment 11 for bug 172264

foo2zjs (20071205-0ubuntu1) hardy; urgency=low

  * New upstream release
    - Snapshot from Dec 5, 2007
    - Added support for HP LaserJet P1005, P1006, P1505
  * debian/patches/50-buffered-input-for-ghostscript.dpatch: Let Ghostscript
    always use buffered input. This works around a Ghostscript bug which
    prevents printing encrypted PDF files with Adobe Reader 8.1.1 and
    Ghostscript built as shared library (Ghostscript bug #689577, Ubuntu bug
    LP: #172264)
  * debian/patches/40-path-correction.dpatch: Regenerated to adapt to new
    foo2zjs version.
  * debian/rules: Added argument to "make install" so that usb_printerid
    goes into /usr/bin and added arguments for new install targets.
  * debian/README.Debian: Updated, as source for foo2oak is supplied now
    (LP: #173380).

 -- Till Kamppeter <email address hidden> Wed, 05 Dec 2007 15:19:37 +0000