package libgs9 9.10~dfsg-0ubuntu10.6 failed to install/upgrade: package is in a very bad inconsistent state; you should reinstall it before attempting configuration

Bug #1684220 reported by Alexander Bejarano on 2017-04-19
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
ghostscript (Ubuntu)
Undecided
Unassigned

Bug Description

it comes on startup. i dont really know what it is

ProblemType: Package
DistroRelease: Ubuntu 14.04
Package: libgs9 9.10~dfsg-0ubuntu10.6
ProcVersionSignature: Ubuntu 4.4.0-71.92~14.04.1-generic 4.4.49
Uname: Linux 4.4.0-71-generic x86_64
ApportVersion: 2.14.1-0ubuntu3.23
Architecture: amd64
CupsErrorLog:

Date: Wed Apr 19 17:45:06 2017
ErrorMessage: package is in a very bad inconsistent state; you should reinstall it before attempting configuration
InstallationDate: Installed on 2016-11-28 (141 days ago)
InstallationMedia: Lubuntu 14.04.5 LTS "Trusty Tahr" - Release amd64 (20160803)
Lpstat: Error: command ['lpstat', '-v'] failed with exit code 1: lpstat: No destinations added.
MachineType: Sony Corporation VGN-NS21S_S
Papersize: a4
ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-4.4.0-71-generic root=UUID=eb7ace19-9aeb-4a8f-afbb-8b70120e3583 ro quiet splash vt.handoff=7
RelatedPackageVersions:
 dpkg 1.17.5ubuntu5.7
 apt 1.0.1ubuntu2.17
SourcePackage: ghostscript
Title: package libgs9 9.10~dfsg-0ubuntu10.6 failed to install/upgrade: package is in a very bad inconsistent state; you should reinstall it before attempting configuration
UpgradeStatus: No upgrade log present (probably fresh install)
dmi.bios.date: 09/18/2008
dmi.bios.vendor: American Megatrends Inc.
dmi.bios.version: R1020Y3
dmi.board.asset.tag: N/A
dmi.board.name: VAIO
dmi.board.vendor: Sony Corporation
dmi.board.version: N/A
dmi.chassis.asset.tag: N/A
dmi.chassis.type: 10
dmi.chassis.vendor: Sony Corporation
dmi.chassis.version: N/A
dmi.modalias: dmi:bvnAmericanMegatrendsInc.:bvrR1020Y3:bd09/18/2008:svnSonyCorporation:pnVGN-NS21S_S:pvrC6U0W2R6:rvnSonyCorporation:rnVAIO:rvrN/A:cvnSonyCorporation:ct10:cvrN/A:
dmi.product.name: VGN-NS21S_S
dmi.product.version: C6U0W2R6
dmi.sys.vendor: Sony Corporation

Alexander Bejarano (alexbh) wrote :
Alexander Bejarano (alexbh) wrote :

fixed with

apt-get install --reinstall libgs9

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers