package libgs9:amd64 9.18~dfsg~0-0ubuntu2.3 failed to install/upgrade: package is in a very bad inconsistent state; you should reinstall it before attempting configuration

Bug #1670474 reported by wilk on 2017-03-06
12
This bug affects 2 people
Affects Status Importance Assigned to Milestone
ghostscript (Ubuntu)
High
Unassigned

Bug Description

none

ProblemType: Package
DistroRelease: Ubuntu 16.04
Package: libgs9:amd64 9.18~dfsg~0-0ubuntu2.3
ProcVersionSignature: Ubuntu 4.4.0-64.85-generic 4.4.44
Uname: Linux 4.4.0-64-generic x86_64
ApportVersion: 2.20.1-0ubuntu2.5
Architecture: amd64
Date: Mon Mar 6 13:27:51 2017
DuplicateSignature:
 package:libgs9:amd64:9.18~dfsg~0-0ubuntu2.3
 Setting up libtiff5:amd64 (4.0.6-1ubuntu0.1) ...
 dpkg: error processing package libgs9:amd64 (--configure):
  package is in a very bad inconsistent state; you should
ErrorMessage: package is in a very bad inconsistent state; you should reinstall it before attempting configuration
InstallationDate: Installed on 2016-08-08 (210 days ago)
InstallationMedia: Ubuntu 16.04.1 LTS "Xenial Xerus" - Release amd64 (20160719)
Lpstat: Error: command ['lpstat', '-v'] failed with exit code 1: lpstat: No destinations added.
MachineType: ASUSTeK COMPUTER INC. S500CA
Papersize: letter
ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-4.4.0-64-generic.efi.signed root=UUID=4775b514-8251-4350-a2ef-f4703174adbc ro quiet splash vt.handoff=7
RelatedPackageVersions:
 dpkg 1.18.4ubuntu1.1
 apt 1.2.19
SourcePackage: ghostscript
Title: package libgs9:amd64 9.18~dfsg~0-0ubuntu2.3 failed to install/upgrade: package is in a very bad inconsistent state; you should reinstall it before attempting configuration
UpgradeStatus: No upgrade log present (probably fresh install)
dmi.bios.date: 02/05/2013
dmi.bios.vendor: American Megatrends Inc.
dmi.bios.version: S500CA.204
dmi.board.asset.tag: ATN12345678901234567
dmi.board.name: S500CA
dmi.board.vendor: ASUSTeK COMPUTER INC.
dmi.board.version: 1.0
dmi.chassis.asset.tag: No Asset Tag
dmi.chassis.type: 10
dmi.chassis.vendor: ASUSTeK COMPUTER INC.
dmi.chassis.version: 1.0
dmi.modalias: dmi:bvnAmericanMegatrendsInc.:bvrS500CA.204:bd02/05/2013:svnASUSTeKCOMPUTERINC.:pnS500CA:pvr1.0:rvnASUSTeKCOMPUTERINC.:rnS500CA:rvr1.0:cvnASUSTeKCOMPUTERINC.:ct10:cvr1.0:
dmi.product.name: S500CA
dmi.product.version: 1.0
dmi.sys.vendor: ASUSTeK COMPUTER INC.

wilk (wauiler) wrote :
tags: removed: need-duplicate-check
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in ghostscript (Ubuntu):
status: New → Confirmed
Changed in ghostscript (Ubuntu):
importance: Undecided → High
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers