"Install Ubuntu Server" boot menu entry is untranslatable

Bug #277036 reported by Ricardo Pérez López
2
Affects Status Importance Assigned to Milestone
gfxboot-theme-ubuntu (Ubuntu)
Medium
Colin Watson
Intrepid
Medium
Colin Watson

Bug Description

Binary package hint: gfxboot-theme-ubuntu

The "Install Ubuntu Server" boot menu entry (which is in the Ubuntu Server install CD) shows always in English, no matter which language you select during boot time. The string can't be translated because there isn't in the Launchpad template:

https://translations.edge.launchpad.net/ubuntu/hardy/+source/gfxboot-theme-ubuntu/+pots/bootloader/es/+translate?batch=10&show=all&search=Server

https://translations.edge.launchpad.net/ubuntu/intrepid/+source/gfxboot-theme-ubuntu/+pots/bootloader/es/+translate?batch=10&show=all&search=Server

As you can see, the problem is in Hardy and Intrepid. Can anyone fix this issue before Intrepid release, in order to get all the menu entries fully translated?

Thanks in advance.

Changed in gfxboot-theme-ubuntu:
importance: Undecided → Medium
Colin Watson (cjwatson)
Changed in gfxboot-theme-ubuntu:
assignee: nobody → kamion
status: New → Fix Committed
Revision history for this message
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package gfxboot-theme-ubuntu - 0.6.8

---------------
gfxboot-theme-ubuntu (0.6.8) intrepid; urgency=low

  * Add localisation for "^Install Ubuntu Server" (LP: #277036).

 -- Colin Watson <email address hidden> Tue, 14 Oct 2008 22:21:49 +0100

Changed in gfxboot-theme-ubuntu:
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers