Translation of Hungarian language is incorrect

Bug #233229 reported by Gabor Kelemen
2
Affects Status Importance Assigned to Milestone
gfxboot-theme-ubuntu (Ubuntu)
Medium
Colin Watson

Bug Description

Binary package hint: gfxboot-theme-ubuntu

The Hungarian language's name is incorrectly translated in langnames.inc. The current translation (Magyarul) means "in Hungarian" rather than simply Hungarian (Magyar), and it is an old Debian legacy, and it was corrected even in the upstream d-i:

http://svn.debian.org/viewsvn/d-i/trunk/packages/localechooser/languagelist?rev=52393&view=markup

hu;Hungarian;Magyar;2;HU;hu_HU.UTF-8;;kbd=lat2-sun16(utf8)

Attaching patch, please include it in 8.04.1, if possible.

Revision history for this message
Gabor Kelemen (kelemeng) wrote :
Changed in gfxboot-theme-ubuntu:
assignee: nobody → ubuntu-l10n-hu
Revision history for this message
Gabor Kelemen (kelemeng) wrote :

Thanks for assigning this problem to the translator team, but I doubt we can do anything about this, this is why I filed a bug instead of fixing it myself :)
I think it's the maintainers job to commit.

Revision history for this message
Colin Watson (cjwatson) wrote :

I didn't notice this in time for 8.04.1, I'm afraid (the window has now closed for anything other than regressions from 8.04), and of course it's wrong in hardy's localechooser too. However, it'll be fixed in the normal course of merges from Debian; I have an automatic system for syncing that langnames.inc file from localechooser.

Changed in gfxboot-theme-ubuntu:
assignee: ubuntu-l10n-hu → kamion
importance: Undecided → Medium
status: New → Triaged
Colin Watson (cjwatson)
Changed in gfxboot-theme-ubuntu:
status: Triaged → Fix Committed
Revision history for this message
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package gfxboot-theme-ubuntu - 0.6.3

---------------
gfxboot-theme-ubuntu (0.6.3) intrepid; urgency=low

  * Update language names from localechooser 2.03ubuntu1, adding Amharic and
    Marathi, adjusting the default locale for Esperanto, and fixing the
    localised name for Hungarian (LP: #233229).
  * Update keymaps from console-setup 1.25ubuntu1. Drop the braille keymap,
    which is not very useful here; stop excluding the cs keymap since it no
    longer exists (replaced by rs, which is fine).
  * Remove progress bar. It generally takes very little time so is just
    another UI flicker, and removing it avoids some UI (LP: #45664) and
    translation (LP: #221550) cans of worms.

 -- Colin Watson <email address hidden> Mon, 30 Jun 2008 16:11:23 +0100

Changed in gfxboot-theme-ubuntu:
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers