Live-CD boot menu: F1 opens strange table, not help sometimes

Bug #164822 reported by thorwil on 2007-11-24
2
Affects Status Importance Assigned to Milestone
gfxboot-theme-ubuntu (Ubuntu)
Undecided
Unassigned

Bug Description

The F1 key in the Gutsy live-CD textmode boot screen sometimes opens a table instead of the help menu.

The first time it happened when hitting F1 after F6, but this is not reliable.
In another case, running in Qemu, it happened on the very first key press, F1.
The last time I think I hit F6 twice before it happened.

Sorry, I tried to find a rliable way of triggering it, but failed so far.

thorwil (t-w-) wrote :

Thank you for taking the time to report this bug and helping to make Ubuntu better. You reported this bug a while ago and there hasn't been any activity in it recently. We were wondering if this is still an issue for you. Can you try with the latest Ubuntu release? Thanks in advance.

Changed in gfxboot-theme-ubuntu (Ubuntu):
status: New → Incomplete

Note: I have tried to reproduce this in Jaunty and Karmic, and didn't see this.

We are closing this bug report because it lacks the information we need to investigate the problem, as described in the previous comments. Please reopen it if you can give us the missing information, and don't hesitate to submit bug reports in the future. To reopen the bug report you can click on the current status, under the Status column, and change the Status back to "New". Thanks again!

Changed in gfxboot-theme-ubuntu (Ubuntu):
status: Incomplete → Invalid
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers