Missing string translations for Ubuntu MATE flavour.

Bug #1559243 reported by Luke Horwell on 2016-03-18
22
This bug affects 4 people
Affects Status Importance Assigned to Milestone
Ubuntu MATE
High
Unassigned
gfxboot-theme-ubuntu (Ubuntu)
Undecided
Unassigned

Bug Description

When booting the Ubuntu MATE flavour from its installation media, translations for the first two items are always in English, due to the fact no translations exist for these two lines:

 - "Try Ubuntu MATE without installing"
 - "Install Ubuntu MATE"

The translation templates require these strings to be added with updated locales to complete the translations for non-English languages.

Related branches

Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in gfxboot-theme-ubuntu (Ubuntu):
status: New → Confirmed
Changed in ubuntu-mate:
importance: Undecided → High
Changed in ubuntu-mate:
status: New → Triaged
Martin Wimpress (flexiondotorg) wrote :

From #ubuntu-dev on 21st March 2016 @ 12:47:33

<flexiondotorg> Which team should I direct towards this bug? https://bugs.launchpad.net/ubuntu-mate/+bug/1559243
<ubottu> Launchpad bug 1559243 in ubuntu-mate "Missing string translations for Ubuntu MATE flavour." [High,Triaged]
<cjwatson> flexiondotorg: installer team. I'll have a look, I think I still remember how to do that
<flexiondotorg> cjwatson, Thank you :-)
<cjwatson> flexiondotorg: Done; will require another upload to actually include localisations, so please remind us in a couple of weeks.

Launchpad Janitor (janitor) wrote :

This bug was fixed in the package gfxboot-theme-ubuntu - 0.20.0

---------------
gfxboot-theme-ubuntu (0.20.0) xenial; urgency=medium

  * Add localisation for Ubuntu MATE (LP: #1559243).

 -- Colin Watson <email address hidden> Mon, 21 Mar 2016 13:19:15 +0000

Changed in gfxboot-theme-ubuntu (Ubuntu):
status: Confirmed → Fix Released
Changed in ubuntu-mate:
status: Triaged → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Duplicates of this bug

Other bug subscribers