First entry of boot-menu "Try UbuntuStudio without installing" do not get translated into the chosen language

Bug #1550186 reported by Set Hallstrom on 2016-02-26
16
This bug affects 2 people
Affects Status Importance Assigned to Milestone
gfxboot-theme-ubuntu (Ubuntu)
High
Unassigned

Bug Description

1st entry remains written in English, while all the other entries are translated.

ProblemType: Bug
DistroRelease: Ubuntu 16.04
Package: ubiquity 2.21.46
ProcVersionSignature: Ubuntu 4.4.0-7.22-lowlatency 4.4.2
Uname: Linux 4.4.0-7-lowlatency x86_64
ApportVersion: 2.20-0ubuntu3
Architecture: amd64
CasperVersion: 1.367
CurrentDesktop: XFCE
Date: Fri Feb 26 08:00:18 2016
InstallCmdLine: file=/cdrom/preseed/ubuntustudio.seed boot=casper initrd=/casper/initrd.lz quiet splash --- debian-installer/language=sv keyboard-configuration/layoutcode?=se
LiveMediaBuild: Ubuntu-Studio 16.04 LTS "Xenial Xerus" - Alpha amd64 (20160224)
ProcEnviron:
 TERM=xterm
 PATH=(custom, no user)
 XDG_RUNTIME_DIR=<set>
 LANG=sv_SE.UTF-8
 SHELL=/bin/bash
SourcePackage: ubiquity
UpgradeStatus: No upgrade log present (probably fresh install)

Set Hallstrom (sakrecoer) wrote :
Ubuntu QA Website (ubuntuqa) wrote :

This bug has been reported on the Ubuntu ISO testing tracker.

A list of all reports related to this bug can be found here:
http://iso.qa.ubuntu.com/qatracker/reports/bugs/1550186

tags: added: iso-testing
Ross Gammon (rosco2) wrote :

I can confirm at the first language selection screen, the first entry "Try Ubuntu Studio without installing" is not translated. I tried Danish and German.

Changed in ubiquity (Ubuntu):
status: New → Confirmed
Changed in ubiquity (Ubuntu):
importance: Undecided → High
Ross Gammon (rosco2) wrote :

It turns out that the string is in the gfxboot-theme-ubuntu package, and that it is not set up to be translated. I have committed a fix to my bzr repository, which I will propose for merging.

affects: ubiquity (Ubuntu) → gfxboot-theme-ubuntu (Ubuntu)
Ross Gammon (rosco2) on 2016-10-06
tags: added: yakkety
Ross Gammon (rosco2) wrote :

I have linked a branch that can be merged, but I can't find a "propose for merging" button, so I attach a patch as well.

The attachment "gfxboot-theme-ubuntu_UbuntuStudioTranslation.diff" seems to be a patch. If it isn't, please remove the "patch" flag from the attachment, remove the "patch" tag, and if you are a member of the ~ubuntu-reviewers, unsubscribe the team.

[This is an automated message performed by a Launchpad user owned by ~brian-murray, for any issues please contact him.]

tags: added: patch
Jeremy Bicha (jbicha) wrote :

Ross, I subscribed ~ubuntu-sponsors because patches are a lot more likely to be seen if that group is subscribed. It will show up on this tracker:

http://reqorts.qa.ubuntu.com/reports/sponsoring

Changed in gfxboot-theme-ubuntu (Ubuntu):
status: Confirmed → In Progress
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package gfxboot-theme-ubuntu - 0.21.0

---------------
gfxboot-theme-ubuntu (0.21.0) yakkety; urgency=medium

  [ Mathieu Trudel-Lapierre ]
  * Update translations from Launchpad (LP: #1502660).

  [ Ross Gammon ]
  * Add translation for 'Try Ubuntu Studio without installing'. (LP: #1550186)

 -- Mathieu Trudel-Lapierre <email address hidden> Mon, 10 Oct 2016 10:47:07 -0400

Changed in gfxboot-theme-ubuntu (Ubuntu):
status: In Progress → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers