gfxboot-theme-ubuntu needs an update with new translations export

Bug #1442586 reported by Marius Gedminas on 2015-04-10
10
This bug affects 2 people
Affects Status Importance Assigned to Milestone
gfxboot-theme-ubuntu (Ubuntu)
High
Colin Watson

Bug Description

I filed https://bugs.launchpad.net/ubuntu/+source/gfxboot-theme-ubuntu/+bug/1384188 because the LiveCD boot entries of Ubuntu GNOME could not be translated in Launchpad.

Well, now they're translated in Launchpad, but the latest daily LiveCD images haven't been updated to have those translations.

Related branches

Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in gfxboot-theme-ubuntu (Ubuntu):
status: New → Confirmed
Timo Jyrinki (timo-jyrinki) wrote :

According to #ubuntu-devel this unfortunately fell through the cracks when reorganizing the release team tasks.

As described in https://wiki.ubuntu.com/ReleaseProcess , this is one of the tasks that should be done 14 days before the release.

Changed in gfxboot-theme-ubuntu (Ubuntu):
assignee: nobody → Mathieu Trudel-Lapierre (mathieu-tl)
Colin Watson (cjwatson) on 2016-04-15
Changed in gfxboot-theme-ubuntu (Ubuntu):
assignee: Mathieu Trudel-Lapierre (cyphermox) → Colin Watson (cjwatson)
importance: Undecided → High
status: Confirmed → Fix Committed
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package gfxboot-theme-ubuntu - 0.20.1

---------------
gfxboot-theme-ubuntu (0.20.1) xenial; urgency=medium

  * Update translations from Launchpad (LP: #1442586).

 -- Colin Watson <email address hidden> Fri, 15 Apr 2016 11:30:00 +0100

Changed in gfxboot-theme-ubuntu (Ubuntu):
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers