package gettext 0.18.1.1-5ubuntu3 failed to install/upgrade: gettext:i386 0.18.1.1-5ubuntu3 (Multi-Arch

Bug #1350473 reported by Josh on 2014-07-30
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
gettext (Ubuntu)
Undecided
Unassigned

Bug Description

Upgraded from 11.10 to 12.04. Went to software center to install WINE. Popup asked if I wanted to submit report.

ProblemType: Package
DistroRelease: Ubuntu 12.04
Package: gettext 0.18.1.1-5ubuntu3
ProcVersionSignature: Ubuntu 3.2.0-67.101-generic 3.2.60
Uname: Linux 3.2.0-67-generic x86_64
ApportVersion: 2.0.1-0ubuntu17.6
Architecture: amd64
Date: Wed Jul 30 13:43:01 2014
DuplicateSignature: package:gettext:0.18.1.1-5ubuntu3:gettext:i386 0.18.1.1-5ubuntu3 (Multi-Arch
ErrorMessage: gettext:i386 0.18.1.1-5ubuntu3 (Multi-Arch
InstallationMedia: Ubuntu 11.10 "Oneiric Ocelot" - Release amd64 (20111012)
MarkForUpload: True
SourcePackage: gettext
Title: package gettext 0.18.1.1-5ubuntu3 failed to install/upgrade: gettext:i386 0.18.1.1-5ubuntu3 (Multi-Arch
UpgradeStatus: Upgraded to precise on 2014-07-30 (0 days ago)

Josh (celticskeleton) wrote :
tags: removed: need-duplicate-check
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers