getdp version 2.0.0-1 failed to build on armel

Bug #745853 reported by Steve Langasek on 2011-03-30
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
getdp (Ubuntu)
Undecided
Unassigned
Oneiric
Undecided
Unassigned

Bug Description

getdp version 2.0.0-1 failed to build on armel
Link to failed build: https://launchpad.net/ubuntu/+source/getdp/2.0.0-1/+buildjob/2047127

Direct link to the build log: https://launchpad.net/ubuntu/+source/getdp/2.0.0-1/+buildjob/2047127/+files/buildlog_ubuntu-natty-armel.getdp_2.0.0-1_FAILEDTOBUILD.txt.gz

This log snippet might be of interest, since it triggered the matcher 'Purging chroot-autobuild'.
Excerpt 1357 lines into the build log:

checking whether g++ accepts -g... yes
checking for gfortran... gfortran
checking whether we are using the GNU Fortran compiler... yes
checking whether gfortran accepts -g... yes
checking how to run the C preprocessor... gcc -E
checking how to run the C preprocessor... gcc -E
checking for ranlib... ranlib
checking for ranlib... (cached) ranlib
checking for ar... /usr/bin/ar
checking for main in -lm... yes
checking for /usr/lib/petscdir/3.1/bmake/linux-gnu-c-opt/petscconf.h... no
checking for /usr/lib/petscdir/3.1/linux-gnu-c-opt/include/petscconf.h... no
configure: error: Could not find PETSC. Use --enable-sparskit instead?
make: *** [debian/stamp-autotools] Error 1
dpkg-buildpackage: error: debian/rules build gave error exit status 2
******************************************************************************
Build finished at 20110325-1428
FAILED [dpkg-buildpackage died]
Purging chroot-autobuild/build/buildd/getdp-2.0.0

This looks like this may be a consequence of bug 745861 which is petsc ftbfs.

tags: added: oneiric
Changed in getdp (Ubuntu):
milestone: none → oneiric-alpha-2
Changed in getdp (Ubuntu):
milestone: oneiric-alpha-2 → oneiric-alpha-3
Changed in getdp (Ubuntu Oneiric):
milestone: oneiric-alpha-3 → none
status: New → Confirmed
tags: added: universe
Rolf Leggewie (r0lf) wrote :

oneiric has seen the end of its life and is no longer receiving any updates. Marking the oneiric task for this ticket as "Won't Fix".

Changed in getdp (Ubuntu Oneiric):
status: Confirmed → Won't Fix

armel is not supported anymore.
closing

Changed in getdp (Ubuntu):
status: Confirmed → Invalid
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers