geronimo-ejb-3.2-spec 1.0~alpha-1-3 source package in Ubuntu

Changelog

geronimo-ejb-3.2-spec (1.0~alpha-1-3) unstable; urgency=medium

  * Depend on libgeronimo-jta-1.2-spec-java
    instead of libgeronimo-jta-1.1-spec-java
  * Standards-Version updated to 4.5.0
  * Switch to debhelper level 12

 -- Emmanuel Bourg <email address hidden>  Mon, 22 Jun 2020 12:36:22 +0200

Upload details

Uploaded by:
Debian Java Maintainers
Uploaded to:
Sid
Original maintainer:
Debian Java Maintainers
Architectures:
all
Section:
misc
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Lunar release universe misc
Kinetic release universe misc
Jammy release universe misc

Builds

Groovy: [FULLYBUILT] amd64

Downloads

File Size SHA-256 Checksum
geronimo-ejb-3.2-spec_1.0~alpha-1-3.dsc 2.2 KiB 3207d94389c3b81086b5d748db656549f10474656a130d77b99ebfbc59d76217
geronimo-ejb-3.2-spec_1.0~alpha-1.orig.tar.xz 11.6 KiB 0ab4a0cbbfad9db1270e13821799f1117cc825951c8f13669855f7b82cfd8f8a
geronimo-ejb-3.2-spec_1.0~alpha-1-3.debian.tar.xz 3.2 KiB c0849dc1aaef624fd740eeb23c755c55fc42c52da16726c570982ef13dd0fa57

Available diffs

No changes file available.

Binary packages built by this source

libgeronimo-ejb-3.2-spec-java: Apache Geronimo EJB 3.2 API

 Apache Geronimo is an open source server runtime that integrates the best
 open source projects to create Java/OSGi server runtimes that meet the needs
 of enterprise developers and system administrators. Its most popular
 distribution is a fully certified Java EE 6 application server runtime.
 .
 This package contains the EJB 3.2 API (javax.ejb.* classes).