Fake sync geronimo packages (main) from Debian testing (main)

Bug #512430 reported by Artur Rona on 2010-01-25
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
geronimo-ejb-3.0-spec (Ubuntu)
Wishlist
Unassigned
geronimo-interceptor-3.0-spec (Ubuntu)
Undecided
Unassigned
geronimo-jacc-1.1-spec (Ubuntu)
Wishlist
Thierry Carrez
geronimo-jms-1.1-spec (Ubuntu)
Wishlist
Thierry Carrez
geronimo-jpa-3.0-spec (Ubuntu)
Wishlist
Unassigned
geronimo-jta-1.0.1b-spec (Ubuntu)
Wishlist
Thierry Carrez

Bug Description

Please upload fake sync with Debian for following packages:
- geronimo-jta-1.0.1b-spec
- geronimo-jpa-3.0-spec
- geronimo-ejb-3.0-spec
- geronimo-jacc-1.1-spec
- geronimo-jms-1.1-spec

Related branches

Thierry Carrez (ttx) wrote :

ACK.

Changed in geronimo-jta-1.0.1b-spec (Ubuntu):
importance: Undecided → Wishlist
status: New → Confirmed
James Westby (james-w) wrote :

This needs a fakesync.

Thanks,

James

Benjamin Drung (bdrung) wrote :

The package is in main since karmic. This fakesync needs to be done by an ubuntu-main-sponsor.

Artur Rona (ari-tczew) on 2010-02-04
summary: - Sync geronimo-jta-1.0.1b-spec 1.1-1 (main) from Debian testing (main)
+ Fake sync geronimo-jta-1.0.1b-spec 1.1-1 (main) from Debian testing
+ (main)
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package geronimo-jta-1.0.1b-spec - 1.1-1build1

---------------
geronimo-jta-1.0.1b-spec (1.1-1build1) lucid; urgency=low

  * Fake sync due to mismatching tarball (LP: #512430).

geronimo-jta-1.0.1b-spec (1.1-1) unstable; urgency=low

  * Port package to pkg-java based largely on existing Ubuntu package
 -- Artur Rona <email address hidden> Sat, 06 Feb 2010 00:35:10 +0100

Changed in geronimo-jta-1.0.1b-spec (Ubuntu):
status: Confirmed → Fix Released
Artur Rona (ari-tczew) on 2010-02-17
summary: - Fake sync geronimo-jta-1.0.1b-spec 1.1-1 (main) from Debian testing
- (main)
+ Fake sync geronimo packages from Debian testing (main)
description: updated
description: updated
Artur Rona (ari-tczew) on 2010-02-17
Changed in geronimo-jpa-3.0-spec (Ubuntu):
status: New → Confirmed
Artur Rona (ari-tczew) on 2010-02-17
Changed in geronimo-ejb-3.0-spec (Ubuntu):
status: New → Confirmed
Artur Rona (ari-tczew) on 2010-02-17
Changed in geronimo-jacc-1.1-spec (Ubuntu):
status: New → Confirmed
Changed in geronimo-jms-1.1-spec (Ubuntu):
status: New → Confirmed
tags: added: patch
Artur Rona (ari-tczew) on 2010-02-17
summary: - Fake sync geronimo packages from Debian testing (main)
+ Fake sync geronimo packages (main) from Debian testing (main)
Thierry Carrez (ttx) wrote :

We are past DebianImportFreeze now, and I see no bug fixed in the Debian package that we would benefit from by doing a fakesync now ?

Mathias Gug (mathiaz) wrote :

Unsubscribing ubuntu-main-sponsors until Thierry's question is answered.

Nigel Babu (nigelbabu) wrote :

Removing patch tag since this does not need a code review

tags: removed: patch
tags: added: patch
Artur Rona (ari-tczew) on 2010-05-23
Changed in geronimo-ejb-3.0-spec (Ubuntu):
status: Confirmed → New
Changed in geronimo-jacc-1.1-spec (Ubuntu):
status: Confirmed → New
Changed in geronimo-jms-1.1-spec (Ubuntu):
status: Confirmed → New
Changed in geronimo-jpa-3.0-spec (Ubuntu):
status: Confirmed → New
Benjamin Drung (bdrung) on 2010-05-24
Changed in geronimo-ejb-3.0-spec (Ubuntu):
assignee: nobody → Benjamin Drung (bdrung)
Changed in geronimo-jacc-1.1-spec (Ubuntu):
assignee: nobody → Benjamin Drung (bdrung)
Changed in geronimo-jms-1.1-spec (Ubuntu):
assignee: nobody → Benjamin Drung (bdrung)
Changed in geronimo-jpa-3.0-spec (Ubuntu):
assignee: nobody → Benjamin Drung (bdrung)
Thierry Carrez (ttx) on 2010-05-26
Changed in geronimo-ejb-3.0-spec (Ubuntu):
importance: Undecided → Wishlist
status: New → Confirmed
Changed in geronimo-jacc-1.1-spec (Ubuntu):
importance: Undecided → Wishlist
status: New → Confirmed
Changed in geronimo-jms-1.1-spec (Ubuntu):
importance: Undecided → Wishlist
status: New → Confirmed
Changed in geronimo-jpa-3.0-spec (Ubuntu):
importance: Undecided → Wishlist
status: New → Confirmed
Thierry Carrez (ttx) on 2010-05-31
Changed in geronimo-jms-1.1-spec (Ubuntu):
assignee: Benjamin Drung (bdrung) → Thierry Carrez (ttx)
Changed in geronimo-ejb-3.0-spec (Ubuntu):
assignee: Benjamin Drung (bdrung) → Thierry Carrez (ttx)
Changed in geronimo-jacc-1.1-spec (Ubuntu):
assignee: Benjamin Drung (bdrung) → Thierry Carrez (ttx)
Changed in geronimo-ejb-3.0-spec (Ubuntu):
status: Confirmed → In Progress
Changed in geronimo-jms-1.1-spec (Ubuntu):
status: Confirmed → In Progress
Changed in geronimo-jacc-1.1-spec (Ubuntu):
status: Confirmed → In Progress
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package geronimo-ejb-3.0-spec - 1.0.1-1fakesync1

---------------
geronimo-ejb-3.0-spec (1.0.1-1fakesync1) maverick; urgency=low

  * Fake sync due to mismatching tarball (LP: #512430).

geronimo-ejb-3.0-spec (1.0.1-1) unstable; urgency=low

  * Port package to pkg-java based largely on existing Ubuntu package
 -- Artur Rona <email address hidden> Sun, 23 May 2010 22:12:21 +0200

Changed in geronimo-ejb-3.0-spec (Ubuntu):
status: In Progress → Fix Released
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package geronimo-jms-1.1-spec - 1.1-1fakesync1

---------------
geronimo-jms-1.1-spec (1.1-1fakesync1) maverick; urgency=low

  * Fake sync due to mismatching tarball (LP: #512430).

geronimo-jms-1.1-spec (1.1-1) unstable; urgency=low

  * Port package to pkg-java based largely on existing Ubuntu package
 -- Artur Rona <email address hidden> Sun, 23 May 2010 21:55:02 +0200

Changed in geronimo-jms-1.1-spec (Ubuntu):
status: In Progress → Fix Released
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package geronimo-jacc-1.1-spec - 1.0.1-1fakesync1

---------------
geronimo-jacc-1.1-spec (1.0.1-1fakesync1) maverick; urgency=low

  * Fake sync due to mismatching tarball (LP: #512430).

geronimo-jacc-1.1-spec (1.0.1-1) unstable; urgency=low

  * Port package to pkg-java based largely on existing Ubuntu package
 -- Artur Rona <email address hidden> Sun, 23 May 2010 22:29:37 +0200

Changed in geronimo-jacc-1.1-spec (Ubuntu):
status: In Progress → Fix Released
Artur Rona (ari-tczew) on 2010-05-31
Changed in geronimo-jta-1.0.1b-spec (Ubuntu):
status: Fix Released → Confirmed
Thierry Carrez (ttx) wrote :

geronimo-jta-1.0.1b-spec is already fakesynced at 1.1-1build1 ?

Changed in geronimo-jta-1.0.1b-spec (Ubuntu):
status: Confirmed → Fix Released
Artur Rona (ari-tczew) wrote :

Yes, it's fakesynced, but I'm going to release new revision for geronimo-jta-1.0.1b-spec = 1.1-1fakesync1.
However, please don't touch these packages, because Benjamin Drung is going to test his new fakesync script.

Benjamin Drung (bdrung) on 2010-06-03
Changed in geronimo-ejb-3.0-spec (Ubuntu):
assignee: Thierry Carrez (ttx) → nobody
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package geronimo-jpa-3.0-spec - 1.1.1-1fakesync1

---------------
geronimo-jpa-3.0-spec (1.1.1-1fakesync1) maverick; urgency=low

  * Fake sync due to mismatching orig tarball (LP: #512430).

geronimo-jpa-3.0-spec (1.1.1-1) unstable; urgency=low

  * Port package to pkg-java based largely on existing Ubuntu package

geronimo-jpa-3.0-spec (1.1.1-0ubuntu1) karmic; urgency=low

  * Initial release. New Eucalyptus dependency.
 -- Artur Rona <email address hidden> Thu, 03 Jun 2010 22:10:53 +0200

Changed in geronimo-jpa-3.0-spec (Ubuntu):
status: Confirmed → Fix Released
Benjamin Drung (bdrung) on 2010-06-03
Changed in geronimo-jpa-3.0-spec (Ubuntu):
assignee: Benjamin Drung (bdrung) → nobody
Artur Rona (ari-tczew) on 2010-06-04
Changed in geronimo-jta-1.0.1b-spec (Ubuntu):
status: Fix Released → Confirmed
Artur Rona (ari-tczew) wrote :

Benjamin, could you check your fakesync script for uploading a new revision -XfakesyncY for overwrite -XbuildY revision? If it's not possible by your script, please sponsor my patch from bazaar.

Benjamin Drung (bdrung) wrote :

-Xfakesync1 is greater than -XbuildY. Therefore syncpackage should work. Let's test it.

Benjamin Drung (bdrung) wrote :

It fails: Exception: geronimo-jta-1.0.1b-spec version 1.1-1 is not greater than already available 1.1-1build1
Someone else can sponsor the fakesync, because I have to go to bed now.

Thierry Carrez (ttx) wrote :

I'm on it.

Changed in geronimo-jta-1.0.1b-spec (Ubuntu):
assignee: nobody → Thierry Carrez (ttx)
status: Confirmed → In Progress
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package geronimo-jta-1.0.1b-spec - 1.1-1fakesync1

---------------
geronimo-jta-1.0.1b-spec (1.1-1fakesync1) maverick; urgency=low

  * Target version to XfakesyncY due to correct
    fakesync policy (LP: #512430).
 -- Artur Rona <email address hidden> Fri, 04 Jun 2010 18:01:04 +0200

Changed in geronimo-jta-1.0.1b-spec (Ubuntu):
status: In Progress → Fix Released
Artur Rona (ari-tczew) wrote :

Benjamin, could you use your script to fix fakesync for geronimo-interceptor-3.0-spec package?

Launchpad Janitor (janitor) wrote :

This bug was fixed in the package geronimo-interceptor-3.0-spec - 1.0.1-1fakesync1

---------------
geronimo-interceptor-3.0-spec (1.0.1-1fakesync1) maverick; urgency=low

  * Fake sync due to mismatching orig tarball (LP: #512430).

geronimo-interceptor-3.0-spec (1.0.1-1) unstable; urgency=low

  * Port package to pkg-java based largely on existing Ubuntu package

geronimo-interceptor-3.0-spec (1.0.1-0ubuntu1) karmic; urgency=low

  * Initial release. New Eucalyptus dependency.
 -- Artur Rona <email address hidden> Mon, 07 Jun 2010 16:36:20 +0200

Changed in geronimo-interceptor-3.0-spec (Ubuntu):
status: New → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers