Comment 1 for bug 254042

Jamie Strandboge (jdstrand) wrote :

In an intrepid VM, I ran:

$ apt-cache dumpavail | grep-dctrl -F Build-Essential -s Package yes
Package: binutils
Package: build-essential
Package: bzip2
Package: cpio
Package: dpkg-dev
Package: g++
Package: g++-4.3
Package: gcc
Package: gcc-4.3
Package: ifupdown
Package: libc6-dev
Package: libgdbm3
Package: libgomp1
Package: libstdc++6-4.3-dev
Package: libtimedate-perl
Package: linux-libc-dev
Package: make
Package: net-tools
Package: netbase
Package: patch
Package: perl
Package: perl-modules

which is why apt was not installed (debootstrap looks at Build-Essential when using --variant=buildd).