libpeas-WARNING **: Type not found in introspection: 'GeditWindowActivatable'

Bug #791760 reported by dino99
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
gedit (Ubuntu)
Low
Unassigned

Bug Description

Binary package hint: gedit

Oneiric i386

got these errors flooding xsession-errors

ProblemType: Bug
DistroRelease: Ubuntu 11.10
Package: gedit 3.0.4-0ubuntu1
ProcVersionSignature: Ubuntu 2.6.39-3.10-generic-pae 2.6.39
Uname: Linux 2.6.39-3-generic-pae i686
NonfreeKernelModules: nvidia
Architecture: i386
Date: Thu Jun 2 11:35:49 2011
ExecutablePath: /usr/bin/gedit
ProcEnviron:
 LANGUAGE=fr_FR:fr:en_GB:en
 LANG=fr_FR.UTF-8
 SHELL=/bin/bash
SourcePackage: gedit
UpgradeStatus: No upgrade log present (probably fresh install)

Related branches

Revision history for this message
dino99 (9d9) wrote :
Revision history for this message
dino99 (9d9) wrote :

get this error with gir1.2-gtksource-3.0 installed, (3.0.3-1), as per this bug:

http://groups.google.com/group/linux.debian.bugs.dist/browse_thread/thread/4e121dfc913297d7

Revision history for this message
Sebastien Bacher (seb128) wrote :

do you mean that you don't get the error with the gir installed?

Changed in gedit (Ubuntu):
status: New → Fix Committed
importance: Undecided → Low
Revision history for this message
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package gedit - 3.0.4-0ubuntu2

---------------
gedit (3.0.4-0ubuntu2) oneiric; urgency=low

  * control.in: recommends gir1.2-gtksource-3.0 (lp: #791760)
 -- Sebastien Bacher <email address hidden> Fri, 03 Jun 2011 12:41:04 +0200

Changed in gedit (Ubuntu):
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers