gedit "find" shortcut changed mysteriously for user

Bug #394099 reported by glass.dimly on 2009-07-01

This bug report was converted into a question: question #75782: gedit "find" shortcut changed mysteriously for user.

6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
gedit (Ubuntu)
Low
Ubuntu Desktop Bugs

Bug Description

Binary package hint: gedit

I'm on Ubuntu 9.04, gedit 2.26.1. The search shortcut, or ctrl + F, has somehow been borked for my user. The root user retains that shortcut.

The shortcut that gedit thinks has taken its place, alt + x, is the shortcut I assigned through System -> Preferences -> Keyboard Shortcuts to close the current window. Alt + x doesn't search in gedit, it just closes the window, just like everywhere else.

I've done a $locate gedit in my home directory and deleted all my configuration files and replaced them with root's config files. This didn't fix the problem.

How can I edit gedit's keyboard shortcuts to fix it?

Sebastien Bacher (seb128) wrote :

thank you for your bug report, that's an user question and not a bug though

Changed in gedit (Ubuntu):
assignee: nobody → Ubuntu Desktop Bugs (desktop-bugs)
importance: Undecided → Low
status: New → Invalid
status: Invalid → New
status: New → Invalid
status: Invalid → New
status: New → Invalid
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Related questions