2.22.3 stable update

Bug #235203 reported by Sebastien Bacher
6
Affects Status Importance Assigned to Milestone
gedit (Ubuntu)
Wishlist
Ubuntu Desktop Bugs
Hardy
Wishlist
Ubuntu Desktop Bugs

Bug Description

Binary package hint: gedit

TESTCASE: the update is a new stable version, nothing special to try, just use gedit and look if it's still working correctly

Related branches

Changed in gedit:
assignee: nobody → desktop-bugs
importance: Undecided → Wishlist
status: New → Fix Committed
assignee: nobody → desktop-bugs
importance: Undecided → Wishlist
status: New → Confirmed
Revision history for this message
Sebastien Bacher (seb128) wrote :
Revision history for this message
Sebastien Bacher (seb128) wrote :
Revision history for this message
Sebastien Bacher (seb128) wrote :
Revision history for this message
Martin Pitt (pitti) wrote :

Accepted into -proposed, please test and give feedback here

Changed in gedit:
status: Confirmed → Fix Committed
Revision history for this message
Martin Pitt (pitti) wrote :

Copied to intrepid.

Changed in gedit:
status: Fix Committed → Fix Released
Revision history for this message
Martin Pitt (pitti) wrote :

I tested:
 - opening of various text files
 - syntax formatting
 - spell checking/correction
 - printing
 - undo/redo
 - search/replace
 - help

All worked well for me with the hardy-proposed version.

I am not a heavy gedit user, though, so I would like to see another confirmation.

Revision history for this message
Pedro Villavicencio (pedro) wrote :

I've been using the package since yesterday for normal tasks, also checked the plugins and severals highlights modes, everything works ok for me, marking as verification done.

Revision history for this message
Martin Pitt (pitti) wrote :

Copied to hardy-updates.

Changed in gedit:
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers