package gedit 3.18.3-0ubuntu4 failed to install/upgrade: subprocess installed pre-removal script returned error exit status 127

Bug #1647216 reported by Philip Holdsworth on 2016-12-04
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
gedit (Ubuntu)
Undecided
Unassigned

Bug Description

I was looking for Python 3, did not find it, tried to install it and all kinds of havoc happened. Lost my Gnome-Terminal.

ProblemType: Package
DistroRelease: Ubuntu 16.04
Package: gedit 3.18.3-0ubuntu4
ProcVersionSignature: Ubuntu 4.4.0-51.72-generic 4.4.30
Uname: Linux 4.4.0-51-generic x86_64
ApportVersion: 2.20.1-0ubuntu2.1
Architecture: amd64
Date: Sun Dec 4 13:14:50 2016
DuplicateSignature:
 package:gedit:3.18.3-0ubuntu4
 Removing language-selector-gnome (0.165.4) ...
 /var/lib/dpkg/info/language-selector-gnome.prerm: 6: /var/lib/dpkg/info/language-selector-gnome.prerm: py3clean: not found
 dpkg: error processing package language-selector-gnome (--remove):
  subprocess installed pre-removal script returned error exit status 127
ErrorMessage: subprocess installed pre-removal script returned error exit status 127
InstallationDate: Installed on 2016-11-26 (8 days ago)
InstallationMedia: Ubuntu 16.04.1 LTS "Xenial Xerus" - Release amd64 (20160719)
RelatedPackageVersions:
 dpkg 1.18.4ubuntu1.1
 apt 1.2.15
SourcePackage: gedit
Title: package gedit 3.18.3-0ubuntu4 failed to install/upgrade: subprocess installed pre-removal script returned error exit status 127
UpgradeStatus: No upgrade log present (probably fresh install)

Philip Holdsworth (holdpm55) wrote :
tags: removed: need-duplicate-check
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers