Cannot close a tab in Gedit by middle clicking the tab bar

Bug #113338 reported by agro1986 on 2007-05-08
20
This bug affects 3 people
Affects Status Importance Assigned to Milestone
gedit
New
Wishlist
gedit (Ubuntu)
Wishlist
Unassigned

Bug Description

Binary package hint: gedit

See title. This is in 7.04 final. It is inconsistent with Firefox's behavior.

Dennis Francis (dennisfrancis) wrote :

This is a feature request, not a bug. Anyway thanks for your interest :)

Changed in gedit:
assignee: nobody → dennisfrancis
status: Unconfirmed → Rejected
Changed in gedit:
assignee: dennisfrancis → nobody
status: Rejected → Confirmed
HG (mike-we11er) wrote :

I actually noticed this as well. It would be nice in terms of consistancy, and can't be hard to implement. If the user expects it (like I did) then it should work.

Sebastien Bacher (seb128) wrote :

Thanks for your bug. None of the GNOME application acts this way, closing the request, we want consistency and closing with middle click doesn't seem to be a good idea since some application already use to act on the clipboard content

Changed in gedit:
assignee: nobody → desktop-bugs
importance: Undecided → Wishlist
status: Confirmed → Rejected
David (davidchen-onlinehome) wrote :

I would like that feature in gedit - because this bothers me a lot.

Thomas Guettler (guettli-lp) wrote :

Closing a tab with the middle click works in thunderbird and firefox.

Please support this in gedit.

Usability counts

Michael Hall (mhall119) wrote :

Upstream bug report for this: https://bugzilla.gnome.org/show_bug.cgi?id=687267

If/when this is done in upstream, it will find it's way into Ubuntu.

Adolfo Jayme (fitojb) on 2015-10-10
Changed in gedit (Ubuntu):
status: Invalid → Triaged
assignee: Ubuntu Desktop Bugs (desktop-bugs) → nobody
Changed in gedit:
importance: Unknown → Wishlist
status: Unknown → Confirmed
Changed in gedit:
status: Confirmed → New
Sebastien Bacher (seb128) wrote :

The issue was fixed upstream in commit ad121f65

Changed in gedit (Ubuntu):
status: Triaged → Fix Committed
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Remote bug watches

Bug watches keep track of this bug in other bug trackers.