gedit crashed with signal 5 in _XReply()

Bug #1020758 reported by GNAServicesInc on 2012-07-03
26
This bug affects 4 people
Affects Status Importance Assigned to Milestone
gedit (Ubuntu)
Low
Unassigned

Bug Description

I had gedit open and had a text file open. I then opened another text file in another directory (by clicking on it , not using file->open) gedit then turned dark, froze for a few seconds and then closed/crashed.

ProblemType: Crash
DistroRelease: Ubuntu 12.10
Package: gedit 3.4.2-1ubuntu1
ProcVersionSignature: Ubuntu 3.5.0-3.3-generic 3.5.0-rc5
Uname: Linux 3.5.0-3-generic x86_64
ApportVersion: 2.2.5-0ubuntu2
Architecture: amd64
Date: Tue Jul 3 18:34:49 2012
ExecutablePath: /usr/bin/gedit
InstallationMedia: Ubuntu 12.10 "Quantal Quetzal" - Alpha amd64 (20120627)
ProcCmdline: gedit --new-window
ProcCwd: /home/andy
ProcEnviron:
 PATH=(custom, no user)
 LANG=en_US.UTF-8
 SHELL=/bin/bash
RetraceOutdatedPackages:
 tar version 1.26-6ubuntu1 required, but 1.26-4ubuntu1 is available
 outdated debug symbol package for libuuid1: package version 2.20.1-5.1ubuntu1 dbgsym version 2.20.1-1ubuntu3
Signal: 5
SourcePackage: gedit
Title: gedit crashed with signal 5 in _XReply()
UpgradeStatus: No upgrade log present (probably fresh install)
UserGroups: adm cdrom dip lpadmin plugdev sambashare sudo

GNAServicesInc (gnaservicesinc) wrote :
Sebastien Bacher (seb128) wrote :

Thank you for taking the time to report this bug and helping to make Ubuntu better. However, your crash report is either missing or challenging to deal with as a ".crash" file. Please follow these instructions to have apport report a new bug about your crash that can be dealt with by the automatic retracer.

If you are running the Ubuntu Stable Release you might need to enable apport in /etc/default/apport and restart.

Now open your file manager, navigate to your /var/crash directory and open the crash report you wish to submit.
If this fails you will have to open a terminal and file your report with 'ubuntu-bug /var/crash/_my_crash_report.crash' where _my_crash_report.crash is the crash you would like to report. If you get an error that you aren't allowed to access this report you will have to file it with 'sudo ubuntu-bug /var/crash/_my_crash_report.crash'.

I'm closing this bug report since the process outlined above will automatically open a new bug report which can then dealt with more efficiently. Thanks in advance for your cooperation and understanding.

Changed in gedit (Ubuntu):
importance: Undecided → Low
status: New → Invalid
GNAServicesInc (gnaservicesinc) wrote :

My bug report dose not contain a .crash file because apport already unpacked the .crash file into the files (Registers.txt.. etc etc. ) it attached to this report, so your statement is rather confusing to me. I am not going to file a new bug report with the same information.

Changed in gedit (Ubuntu):
status: Invalid → New
Felix Möller (felix-derklecks) wrote :

duplicate of bug #1047431 ?

Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in gedit (Ubuntu):
status: New → Confirmed

I can replicate the same error when typing large textfiles in gedit under Ubuntu 14.04 i386. When i open a large file it works fine.

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Duplicates of this bug

Other bug subscribers