Please sync geda (universe) from Debian unstable (main).

Bug #125411 reported by Luke Yelavich on 2007-07-12
4
Affects Status Importance Assigned to Milestone
geda (Ubuntu)
Undecided
Unassigned

Bug Description

-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

 affects ubuntu/geda
 status confirmed
 subscribe ubuntu-archive

Please sync geda (universe) from Debian unstable (main).

Explanation of the Ubuntu delta and why it can be dropped:
The Ubuntu package was a rebuild for an ldbl128 change. The Debian
package is now only a metapackage.

Changelog since current gutsy version 20060123-1ubuntu1:
geda (1:1.0.1.20070626.2) unstable; urgency=low

  * Fix debian/control: package is now architecture all, not any
    (closes: #432523)

 -- Hamish Moffatt <email address hidden> Wed, 11 Jul 2007 08:25:53 +1000

geda (1:1.0.1.20070626.1) unstable; urgency=low

  * New package for gEDA 1.0.1
  * The geda project manager has been deprecated upstream,
    so this package is once again a meta-package for the
    gEDA suite.

 -- Hamish Moffatt <email address hidden> Tue, 10 Jul 2007 08:21:27 +1000
-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.6 (GNU/Linux)

iD8DBQFGla4kjVefwtBjIM4RApTqAKCWyVGoFO5Uo/y2pkaGlrn7UsP9HACgycQr
EQfKPlWBng8ByfN8t2Np/iQ=
=38EV
-----END PGP SIGNATURE-----

  status invalid

Looks like we had a collision here. I've filed requests for the rest of
the geda stuff, so am rejecting this.

Changed in geda:
status: Confirmed → Invalid
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers