Please sync geda (universe) from Debian unstable (main)

Bug #125403 reported by William Grant on 2007-07-12
4
Affects Status Importance Assigned to Milestone
geda (Ubuntu)
Wishlist
Unassigned

Bug Description

-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

 affects ubuntu/geda
 status confirmed
 subscribe ubuntu-archive

Please sync geda (universe) from Debian unstable (main).

Explanation of the Ubuntu delta and why it can be dropped:
'twas just a rebuild.

Changelog since current gutsy version 20060123-1ubuntu1:

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.6 (GNU/Linux)

iD8DBQFGlaysAc+S8KckfcURAsPqAJ4wcS82No/8GWN6EC7azplhgE+O4gCfUE/w
cQXTw3BH02Wb3iPSGQyVHpE=
=Stt6
-----END PGP SIGNATURE-----

Sebastien Bacher (seb128) wrote :

[Updating] geda (20060123-1ubuntu1 [Ubuntu] < 1:1.0.1.20070626.2 [Debian])
 * Trying to add geda...
  - <geda_1.0.1.20070626.2.tar.gz: downloading from http://ftp.us.debian.org/debian/>
  - <geda_1.0.1.20070626.2.dsc: downloading from http://ftp.us.debian.org/debian/>
I: geda [universe] -> geda_20060123-1ubuntu1 [universe].

Changed in geda:
importance: Undecided → Wishlist
status: Confirmed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers