[ftbfs] gecode 3.0.2-1 fails to build in karmic

Bug #383066 reported by Andrea Gasparini on 2009-06-03
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
gecode (Debian)
Fix Released
Unknown
gecode (Ubuntu)
Medium
Unassigned

Related branches

Andrea Gasparini (gaspa) wrote :

This debdiff should fix the ftbfs.

a build log can be found here:
https://edge.launchpad.net/~gaspa/+archive/ppa/+build/1055495/+files/buildlog_ubuntu-karmic-i386.gecode_3.0.2-1~ppa4_FULLYBUILT.txt.gz
(changes are only the ~ppa revision name, and a more explicative changelog, no change are build related.

Changed in gecode (Ubuntu):
status: New → Confirmed
Changed in gecode (Debian):
status: Unknown → New
Changed in gecode (Ubuntu):
assignee: nobody → Alessio Treglia (quadrispro)
importance: Undecided → Medium
status: Confirmed → In Progress
tags: added: ftbfs
Changed in gecode (Ubuntu):
assignee: Alessio Treglia (quadrispro) → nobody
status: In Progress → Fix Committed
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package gecode - 3.0.2-1ubuntu1

---------------
gecode (3.0.2-1ubuntu1) karmic; urgency=low

  * FTBFS due to gcc4.4: (LP: #383066)
    - debian/control: added quilt to build depends
    - debian/rules: handle patches through quilt
    - debian/patches: add a patch taken from
      http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=505081
  * Changed libboost1.37-dev {,build-}dependencies to libboost-dev.

 -- Andrea Gasparini <email address hidden> Mon, 01 Jun 2009 23:45:31 +0200

Changed in gecode (Ubuntu):
status: Fix Committed → Fix Released
Andrea Veri (av) wrote :

removing u-u-s. No sponsorship is needed here.

Changed in gecode (Debian):
status: New → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Remote bug watches

Bug watches keep track of this bug in other bug trackers.