Drop libvte9 suggestion

Bug #1829375 reported by Egmont Koblinger on 2019-05-16
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
geany (Ubuntu)
Undecided
Unassigned

Bug Description

Geany recommends to install libvte9.

Since Bionic, Geany has been compiled against GTK3. libvte9 uses GTK2. Hence I'm pretty sure geany cannot make any use of it.

Please remove this outdated suggestion, or replace by the GTK3 based libvte-2.91-0 if geany can use this latter one (which I'm not sure about). Thanks!

ProblemType: Bug
DistroRelease: Ubuntu 19.04
Package: geany 1.34.1-1
ProcVersionSignature: Ubuntu 5.0.0-15.16-generic 5.0.6
Uname: Linux 5.0.0-15-generic x86_64
ApportVersion: 2.20.10-0ubuntu27
Architecture: amd64
CurrentDesktop: Unity:Unity7:ubuntu
Date: Thu May 16 13:34:23 2019
InstallationDate: Installed on 2016-11-09 (917 days ago)
InstallationMedia: Ubuntu 16.10 "Yakkety Yak" - Release amd64 (20161012.2)
SourcePackage: geany
UpgradeStatus: Upgraded to disco on 2019-04-10 (35 days ago)

Egmont Koblinger (egmont-gmail) wrote :
Egmont Koblinger (egmont-gmail) wrote :

I've fired up Geany, and clicked on Terminal in the bottom left corner.

The presented terminal is libvte-2.91-0, as confirmed by `echo $VERSION` reporting its version number.

Debian bug: https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=896101

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Remote bug watches

Bug watches keep track of this bug in other bug trackers.