Outdated description says GTK2

Bug #1829373 reported by Egmont Koblinger on 2019-05-16
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
geany (Ubuntu)
Low
Unassigned

Bug Description

The package's (and some of the subpackages') description says:

"It is using only the GTK2 toolkit and therefore you need only the GTK2 runtime libraries to run Geany."

Since Bionic it's been compiled against GTK3, and accordingly, depends on libgtk-3-0.

Please update the description, thanks!

ProblemType: Bug
DistroRelease: Ubuntu 19.04
Package: geany 1.34.1-1
ProcVersionSignature: Ubuntu 5.0.0-15.16-generic 5.0.6
Uname: Linux 5.0.0-15-generic x86_64
ApportVersion: 2.20.10-0ubuntu27
Architecture: amd64
CurrentDesktop: Unity:Unity7:ubuntu
Date: Thu May 16 13:29:59 2019
InstallationDate: Installed on 2016-11-09 (917 days ago)
InstallationMedia: Ubuntu 16.10 "Yakkety Yak" - Release amd64 (20161012.2)
SourcePackage: geany
UpgradeStatus: Upgraded to disco on 2019-04-10 (35 days ago)

Egmont Koblinger (egmont-gmail) wrote :
Adolfo Jayme (fitojb) on 2019-05-25
tags: added: bitesize packaging
Changed in geany (Ubuntu):
importance: Undecided → Low
status: New → Triaged
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers