Login screen does not allow logging into remote systems using XDMCP

Bug #689988 reported by Robert Ancell on 2010-12-14
86
This bug affects 16 people
Affects Status Importance Assigned to Milestone
Release Notes for Ubuntu
Undecided
Unassigned
gdm
Expired
Medium
gdm (Ubuntu)
Medium
Unassigned

Bug Description

Binary package hint: gdm

The GDM login screen (greeter) does not allow the user to choose a remote system to log into (XDMCP). This is due to this support not being implemented in the upstream GDM project since 2.22 onwards.

This affects Ubuntu 10.04 onwards.

This has been noted in the release notes that this functionality is no longer provided, and users should use another display manager (KDM) instead if it is required.

Changed in gdm (Ubuntu):
status: New → Triaged
importance: Undecided → Medium
description: updated
description: updated
summary: - Greeter does not allow logging into remote systems (XDMCP)
+ Login screen does not allow logging into remote systems using XDMCP
description: updated
Changed in ubuntu-release-notes:
status: New → Fix Committed
status: Fix Committed → Fix Released
description: updated
Rolf Leggewie (r0lf) on 2010-12-14
description: updated
Changed in gdm:
importance: Unknown → Medium
status: Unknown → Confirmed
Changed in gdm:
status: Confirmed → Expired
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Remote bug watches

Bug watches keep track of this bug in other bug trackers.