Login screen ready sound plays while sound scheme is turned off

Bug #445747 reported by Joshua Lückers on 2009-10-07
36
This bug affects 8 people
Affects Status Importance Assigned to Milestone
gdm (Ubuntu)
Low
Ubuntu Desktop Bugs

Bug Description

Binary package hint: gdm

When setting the sound scheme to "No sounds" in Sound Preferences and rebooting afterwards will still do the login screen ready sound.

ProblemType: Bug
Architecture: amd64
Date: Wed Oct 7 21:40:50 2009
DistroRelease: Ubuntu 9.10
NonfreeKernelModules: fglrx
Package: gdm 2.28.0-0ubuntu14
ProcEnviron:
 LANG=en_US.UTF-8
 SHELL=/bin/bash
ProcVersionSignature: Ubuntu 2.6.31-12.40-generic
SourcePackage: gdm
Uname: Linux 2.6.31-12-generic x86_64

Joshua Lückers (joshualuckers) wrote :
summary: - Login screen ready sound plays while sound scheme is turned of
+ Login screen ready sound plays while sound scheme is turned off
Bram Borggreve (beeman) wrote :

confirmed + affects me

Vish (vish) wrote :

This seems to be a dup of Bug #437429

Joshua Lückers (joshualuckers) wrote :

@mac_v
As far as I can see thats about the login sound, this is about the login-screen ready sound.

Sebastien Bacher (seb128) wrote :

Thank you for taking the time to report this bug and helping to make Ubuntu better. Please answer these questions:

 * Is this reproducible?
 * If so, what specific steps should we take to recreate this bug?

 This will help us to find and resolve the problem.

Changed in gdm (Ubuntu):
assignee: nobody → Ubuntu Desktop Bugs (desktop-bugs)
importance: Undecided → Low
status: New → Incomplete
Joshua Lückers (joshualuckers) wrote :

It is reproducible:
- System -> Preferences -> Sound
- Select "No sounds" as sound scheme.
- Reboot
- Wait till the login screen is ready.
Result: the login-screen-ready sound will play.

Richard Hansen (rhansen) wrote :

changing status back to new since the questions were answered

Changed in gdm (Ubuntu):
status: Incomplete → New
tekstr1der (tekstr1der) wrote :

This bug can be worked around by:

sudo -u gdm gconftool-2 --set /desktop/gnome/sound/event_sounds --type bool false

However, there appears to be no GUI method to toggle this as existed in the previous GDM configuration options.

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers