timeout error on the gconftool installation calls (dbus gconf issue)?

Bug #441028 reported by Gustavo on 2009-10-03
20
This bug affects 2 people
Affects Status Importance Assigned to Milestone
gdm (Ubuntu)
Medium
Unassigned

Bug Description

Binary package hint: gdm

Description: Ubuntu karmic (development branch)
Release: 9.10
gdm:
  Instalado: 2.28.0-0ubuntu11
  Candidato: 2.28.0-0ubuntu11
  Tabela de versão:
 *** 2.28.0-0ubuntu11 0
        500 http://br.archive.ubuntu.com karmic/main Packages
        100 /var/lib/dpkg/status

ProblemType: Package
Architecture: amd64
Date: Fri Oct 2 22:40:19 2009
DistroRelease: Ubuntu 9.10
ErrorMessage: sub-processo script post-installation instalado retornou estado de saída de erro 1
NonfreeKernelModules: nvidia
Package: gdm 2.28.0-0ubuntu11
ProcVersionSignature: Ubuntu 2.6.31-11.36-generic
SourcePackage: gdm
Title: package gdm 2.28.0-0ubuntu11 failed to install/upgrade: sub-processo script post-installation instalado retornou estado de saída de erro 1
Uname: Linux 2.6.31-11-generic x86_64

Related branches

Gustavo (gustavod) wrote :
summary: - package gdm 2.28.0-0ubuntu11 failed to install/upgrade: sub-processo
- script post-installation instalado retornou estado de saida de erro 1
+ timeout error on the gconftool installation calls
summary: - timeout error on the gconftool installation calls
+ timeout error on the gconftool installation calls (dbus gconf issue)?
Changed in gdm (Ubuntu):
assignee: nobody → Ubuntu Desktop Bugs (desktop-bugs)
importance: Undecided → Medium
milestone: none → ubuntu-9.10
status: New → Confirmed
Sebastien Bacher (seb128) wrote :

the issue will be fixed with the changes on bug #438561

Changed in gdm (Ubuntu):
assignee: Ubuntu Desktop Bugs (desktop-bugs) → Chris Coulson (chrisccoulson)
assignee: Chris Coulson (chrisccoulson) → nobody
assignee: nobody → Chris Coulson (chrisccoulson)
assignee: Chris Coulson (chrisccoulson) → nobody
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package gdm - 2.28.0-0ubuntu19

---------------
gdm (2.28.0-0ubuntu19) karmic; urgency=low

  * debian/%gconf-tree.xml, debian/gdm.postinst, debian/rules:
    - don't use gconftool to register the default gconf keys but rather
      install a xml files with the values, that will avoid different issues
      due to the su call or the gconf server not being running
      (lp: #441028, #441167)
    - set the gnome-power-manager icon key to never since that's not useful
      on the login screen and the design team recommended to not have it there
  * debian/gdm.postinst:
    - workaround chown breaking due to the .gvfs fuse directory (lp: #438561)
  * debian/patches/25_update_gconf_directories.patch:
    - define a new directory which is used for the default gconf values

 -- Sebastien Bacher <email address hidden> Thu, 15 Oct 2009 12:34:11 +0200

Changed in gdm (Ubuntu):
status: Confirmed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Duplicates of this bug

Other bug subscribers