Ubuntu

'gdesklets' package out of date

Reported by Joe Sapp on 2011-05-13
18
This bug affects 2 people
Affects Status Importance Assigned to Milestone
gdesklets (Debian)
New
Unknown
gdesklets (Ubuntu)
Wishlist
Unassigned

Bug Description

Binary package hint: gdesklets

There's been a new version of gDesklets out for a long time. The outdated gdesklets and gdesklets-data packages are neither representative of Ubuntu nor upstream.

Note that to build 0.36.3 the attached patch needs to be applied.

Joe Sapp (sappj) wrote :
tags: added: patch
Daniel T Chen (crimsun) on 2011-08-20
Changed in gdesklets (Ubuntu):
importance: Undecided → Wishlist
Changed in gdesklets (Debian):
status: Unknown → New
Changed in gdesklets (Ubuntu):
status: New → Confirmed
kroq-gar78 (kroq-gar78) wrote :

I don't think a patch would be a good idea to use a patch for updating a package version (this is based of somebody's comment on some other package upgrade bug). I'm removing the 'patch' tag. I think it's better to link a branch.

summary: - debian/ubuntu package out of date
+ 'gdesklets' package out of date
Logan Rosen (logan) on 2013-03-06
Changed in gdesklets (Ubuntu):
status: Confirmed → Triaged
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Duplicates of this bug

Other bug subscribers

Remote bug watches

Bug watches keep track of this bug in other bug trackers.