Comment 4 for bug 403632

Launchpad Janitor (janitor) wrote :

This bug was fixed in the package gdebi - 0.6.0

---------------
gdebi (0.6.0) unstable; urgency=low

  * data/gdebi.desktop.in, data/gdebi-kde.desktop.in:
    - Remove Encoding field, deprecated.
  * debian/control:
    - Set XS-Python-Version to all (Closes: #570560).
    - Differentiate short descrriptions for gdebi and gdebi-kde.
  * GDebi/DebPackage.py:
    - improve i18n by using %(var)s LP: #403632, thanks to
      David Planella
  * data/gdebi.ui, GDebi/DebPackage.py:
    - alignment fixes in the status label
  * GDebi/SimpleGtkbuilderApp.py:
    - set translation domain here explicitly instead of in gdebi.ui
      (the later is often cleared by glade for some reason)
  * .bzr-builddeb/default.conf:
    - build as native package again
  * unified release for Debian&Ubuntu

gdebi (0.5.9debian3) unstable; urgency=low

  * gdebi, GDebi/GDebiCli.py:
    - Correctly parse translated "y" characters (Closes: #497821).
  * GDebi/GDebiCli.py:
    - Allow install of Debian binary packages with uncommon extensions
      or missing one (Closes: #472693).
  * po/es.po:
    - Update Spanish translation, by Omar Campagne (Closes: #556927).
  * README:
    - No longer mention packages are Ubuntu-specific, they are available
      in Debian too (Closes: #453709).
  * debian/control:
    - Do not build-depend on python-dev, python is enough.
 -- Michael Vogt <email address hidden> Wed, 10 Mar 2010 12:04:46 +0000