Comment 1 for bug 403632

Michael Vogt (mvo) wrote :

Thanks for your bugreport.

Is this still a issue? The current code reads:

# TRANSLATORS: the first '%s' is the package that breaks, the second the dependency that makes it break, the third the releation (e.g. >=) and the latest the version for the releation
self._failureString += _("Breaks existing package '%s' dependency %s (%s %s)\n") % (pkg.name, dep.name, dep.relation, dep.version)