gdebi uses "disabled" colors in greybird

Bug #1000014 reported by Sean Davis
10
This bug affects 2 people
Affects Status Importance Assigned to Milestone
gdebi (Ubuntu)
Fix Released
Low
Unassigned

Bug Description

The .deb installer gdebi looks like several elements are disabled when using the greybird theme. See attached screenshot.

ProblemType: Bug
DistroRelease: Ubuntu 12.04
Package: shimmer-themes 1.3.0-0ubuntu1
ProcVersionSignature: Ubuntu 3.2.0-24.37-generic-pae 3.2.14
Uname: Linux 3.2.0-24-generic-pae i686
NonfreeKernelModules: nvidia wl
ApportVersion: 2.0.1-0ubuntu7
Architecture: i386
Date: Tue May 15 21:48:35 2012
InstallationMedia: Xubuntu 12.04 LTS "Precise Pangolin" - Release i386 (20120423)
PackageArchitecture: all
ProcEnviron:
 LANGUAGE=en_US:en
 PATH=(custom, no user)
 LANG=en_US.UTF-8
 SHELL=/bin/bash
SourcePackage: shimmer-themes
UpgradeStatus: No upgrade log present (probably fresh install)

Revision history for this message
Sean Davis (bluesabre) wrote :
Revision history for this message
Simon Steinbeiß (ochosi) wrote :

Seems like a bug in gdebi to be honest. After opening the menus once the colors are fixed.

(I can confirm the bug with Ambiance.)

Revision history for this message
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in shimmer-themes (Ubuntu):
status: New → Confirmed
affects: shimmer-themes (Ubuntu) → gdebi (Ubuntu)
Changed in gdebi (Ubuntu):
importance: Undecided → Low
status: Confirmed → Triaged
Revision history for this message
Luca Falavigna (dktrkranz) wrote :
Changed in gdebi (Ubuntu):
status: Triaged → Fix Committed
Revision history for this message
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package gdebi - 0.8.5ubuntu1

---------------
gdebi (0.8.5ubuntu1) quantal; urgency=low

  * gdebi, GDebi/GDebiCli.py:
    - Return dpkg error code (LP: #1033631).
  * gdebi-gtk, gdebi-kde:
    - Convert help options with unicode (LP: #976253).
  * GDebi/GDebi.py:
    - Port to new GIO API (LP: #858700).
  * GDebi/GDebi.py, data/gdebi.ui:
    - Mark menu and labels as sensitive at startup (LP: #1000014).
  * GDebi/GDebiCli.py, GDebi/GDebiCommon.py:
    - Also handle ValueError exception (LP: #980457).
  * GDebi/GDebiKDE.py:
    - Fall-back on kdesu if kdesudo is not available (LP: #949869).
  * debian/control:
    - Add xz-utils to gdebi-core Suggests field (Closes: #685193).
  * po/pt.po:
    - Fix translation string which erroneously used three format string
      parameters instead of two (LP: #964895).
 -- Luca Falavigna <email address hidden> Sat, 22 Sep 2012 15:21:29 +0200

Changed in gdebi (Ubuntu):
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  
Everyone can see this information.

Other bug subscribers