package libgdata2.1-cil 2.2.0.0-2 failed to install/upgrade: subprocess installed post-removal script returned error exit status 1

Bug #1578648 reported by Lucas Kenji on 2016-05-05
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
gdata-sharp (Ubuntu)
Undecided
Unassigned

Bug Description

package libgdata2.1-cil 2.2.0.0-2 failed to install/upgrade: subprocess installed post-removal script returned error exit status 1.

ProblemType: Package
DistroRelease: Ubuntu 14.04
Package: libgdata2.1-cil 2.2.0.0-2
ProcVersionSignature: Ubuntu 3.13.0-85.129-generic 3.13.11-ckt36
Uname: Linux 3.13.0-85-generic i686
ApportVersion: 2.14.1-0ubuntu3.19
Architecture: i386
Date: Thu May 5 11:06:56 2016
DuplicateSignature: package:libgdata2.1-cil:2.2.0.0-2:subprocess installed post-removal script returned error exit status 1
ErrorMessage: subprocess installed post-removal script returned error exit status 1
InstallationDate: Installed on 2013-04-13 (1117 days ago)
InstallationMedia: Ubuntu 12.10 "Quantal Quetzal" - Release i386 (20121017.2)
PackageArchitecture: all
RelatedPackageVersions:
 dpkg 1.17.5ubuntu5.6
 apt 1.0.1ubuntu2.13
SourcePackage: gdata-sharp
Title: package libgdata2.1-cil 2.2.0.0-2 failed to install/upgrade: subprocess installed post-removal script returned error exit status 1
UpgradeStatus: Upgraded to trusty on 2014-04-23 (742 days ago)

Lucas Kenji (lukenji) wrote :
tags: removed: need-duplicate-check
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers