Comment 37 for bug 577545

Jessie (iluminameluna) wrote :

All the above issues involve 10.04 but I'm running 10.10 from a 2G SDHC card (Kingston, if it matters) & it began showing the posted msg after I used GParted to try to re-partition my 2 SSDs AFTER I had already installed Natty & that installation began giving me errors abt my /root partition running out of space.

My specs: ASUS Eee PC 901 netbook (nvr knew what the orig config was & s/n label too faded to read) w/ 2 SSDs (4G & 16G); 2G RAM, 1.7Mhz (I think) Atom .

I've been messing around w/ different builds of Ubuntu & other flavors of Linux but none are installed @ the moment. For now, NO OS is installed, & as stated, I'm running Natty off a 2G flash card.

Also, @ log-in screen, a msg appears for about 30 secs: The configuration defaults for GNOME Power Manager have not been installed correctly. Contact your network administrator.

I am the only user.

Since this msg began appearing I can no longer Mount ANY drive (or unmount). I was trying to partition a flash card in order to update my OS & when I tried to Mount it in order to copy the *.ROM to it, I found I cldn't mount it. On a hunch, I tried to access the other drives (the SSDs) & found they were Unmount-able! The system sees them but I don't even try booting from them since I KNOW there's no OS installed.

I'm at a loss @ this point ... I'm not an experienced Linux user & have only experience using the GUI Terminal though I've taken note of how to access the "real" terminal, just haven't had the guts to do that yet.

Help!