package gconf2 3.2.6-0ubuntu2 failed to install/upgrade: le sous-processus script post-installation installé a retourné une erreur de sortie d'état 1

Bug #1406641 reported by Patxi Olhagaray on 2014-12-30
30
This bug affects 4 people
Affects Status Importance Assigned to Milestone
gconf (Ubuntu)
High
Didier Roche

Bug Description

Used command : sudo apt-get install gconf-editor

ProblemType: Package
DistroRelease: Ubuntu 14.04
Package: gconf2 3.2.6-0ubuntu2
ProcVersionSignature: Ubuntu 3.13.0-35.62-generic 3.13.11.6
Uname: Linux 3.13.0-35-generic x86_64
ApportVersion: 2.14.1-0ubuntu3.6
AptOrdering:
 gconf-defaults-service: Install
 gconf-editor: Install
 gconf-defaults-service: Configure
 gconf-editor: Configure
Architecture: amd64
Date: Tue Dec 30 21:09:48 2014
DuplicateSignature: package:gconf2:3.2.6-0ubuntu2:le sous-processus script post-installation installé a retourné une erreur de sortie d'état 1
ErrorMessage: le sous-processus script post-installation installé a retourné une erreur de sortie d'état 1
InstallationDate: Installed on 2014-02-10 (322 days ago)
InstallationMedia: Ubuntu 13.10 "Saucy Salamander" - Release amd64 (20131016.1)
SourcePackage: gconf
Title: package gconf2 3.2.6-0ubuntu2 failed to install/upgrade: le sous-processus script post-installation installé a retourné une erreur de sortie d'état 1
UpgradeStatus: Upgraded to trusty on 2014-11-08 (52 days ago)

Related branches

tags: removed: need-duplicate-check
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in gconf (Ubuntu):
status: New → Confirmed
Changed in gconf (Ubuntu):
status: Confirmed → Triaged
importance: Undecided → High
Changed in gconf (Ubuntu):
assignee: nobody → Didier Roche (didrocks)
status: Triaged → Fix Committed
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package gconf - 3.2.6-3ubuntu4

---------------
gconf (3.2.6-3ubuntu4) wily; urgency=medium

  * update-gconf-defaults, gconf-schemas: encode and decode from UTF-8
    to avoid postinst failing when schemas contain non ascii chars.
    (LP: #1504442, #1406641)

 -- Didier Roche <email address hidden> Wed, 14 Oct 2015 10:09:59 +0100

Changed in gconf (Ubuntu):
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers